<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="UTF-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1">
<title>Bathroom behavior got this Florida man kicked off his flight | WKRG</title>
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="http://wkrg.com/xmlrpc.php">
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=wkrg.com&amp;id=85383843&amp;t=1515379676&amp;back=http%3A%2F%2Fwkrg.com%2F2018%2F01%2F07%2Fbathroom-behavior-got-this-florida-man-kicked-off-his-flight%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel="dns-prefetch" href="//connect.facebook.net" />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.ntv.io' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//connect.facebook.net' />
<link rel='dns-prefetch' href='//mgtvwkrg.wordpress.com' />
<link rel='dns-prefetch' href='//wordpress.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel="alternate" type="application/rss+xml" title="WKRG &raquo; Feed" href="http://wkrg.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="WKRG &raquo; Comments Feed" href="http://wkrg.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="WKRG &raquo; Bathroom behavior got this Florida man kicked off his flight Comments Feed" href="http://wkrg.com/2018/01/07/bathroom-behavior-got-this-florida-man-kicked-off-his-flight/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
	
<meta name="google-site-verification" content="XUIervd5xpPhPlLPdF1RPqSk8KYul2MPywl3_bfvFBA">
<meta name="google-site-verification" content="07e_JC57dQ2iJscG402lpVfZSJAuAxVAk3ZQn_FiexY">
<meta name="google-play-app" content="app-id=com.doapps.android.mln.MLN_e95d0f97a6f7cb36caa1140d83db191f">
<meta name="apple-itunes-app" content="app-id=560952787">
<meta name="msvalidate.01" content="25404283363C09DE121A55A903F03873">

<meta name='description' content='Frequent flyer tip: if you&#039;re going to use the airplane bathroom, take good aim. Otherwise, you might be grounded.' />
<meta name='keywords' content='News, State / Regional,man leaves mess and urine on floor, plane, southwest florida international airport, Spirit Airlines,Associated Press' />
<meta name='twitter:card' content='summary_large_image' />
<meta name='twitter:site' content='@wkrg' />
<meta name='twitter:title' content='Bathroom behavior got this Florida man kicked off his flight' />
<meta name='twitter:description' content='Frequent flyer tip: if you&#039;re going to use the airplane bathroom, take good aim. Otherwise, you might be grounded.' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s2.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1505864856h&ver=4.9.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s2.wp.com/_static/??-eJyFT9FOwzAM/CGMVQnGeJj2LWlqOm9xatXOuv096aqBGKi8WOfTnX2Hk0IcslN2lAKaSs/ZcNI4CJhwouvD9hzNnvBvW+ITGR7JNcQT3LY1eRxGqrxo8Fkh1HGgRFJla7aJu5682u2OwemyahHd3B/N8FDjrSZbGretjmQGdQoXAT/UbP80kjn9Uv0W8AezWBnz4Fzd9gV+3Vxe4ZkVvzOBhp4gF2lpNOzoI5Tkj/x8ai+75uV9s31rtq/N8RPwY7Wp' type='text/css' media='all' />
<link rel='stylesheet' id='open-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C300%2C400%2C600&#038;subset=latin%2Clatin-ext&#038;ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s0.wp.com/wp-content/themes/vip/lin-media/static/css/global.css?m=1508447976h' type='text/css' media='all' />
<style id='lin-style-inline-css' type='text/css'>
.hero-wrapper .entry-thumbnail{background: url( "https://mgtvwkrg.files.wordpress.com/2015/10/herowings2.jpg" );}body,body .site-header .site-header-container{background-position: top center; background-repeat: repeat-x;} @media screen and ( min-width: 481px ) and ( max-width: 991px ){body .site-header .site-header-container{background-image: url( https://mgtvwkrg.files.wordpress.com/2016/02/bg-wkrg-wallpaper.png?w=1000&h=1440&crop=1 ), url( https://mgtvwkrg.files.wordpress.com/2016/02/bg-wkrg-repeater.png );}} @media screen and (min-width: 992px){body{background-attachment: fixed; background-image: url( https://mgtvwkrg.files.wordpress.com/2016/02/bg-wkrg-wallpaper.png ), url( https://mgtvwkrg.files.wordpress.com/2016/02/bg-wkrg-repeater.png );} body .site-header .site-header-container{background-image: url( https://mgtvwkrg.files.wordpress.com/2016/02/bg-wkrg-wallpaper.png ), url( https://mgtvwkrg.files.wordpress.com/2016/02/bg-wkrg-repeater.png );}}@media screen and ( max-width: 481px ) { body, .site-header-container {background-color: #1a4a7a; } }
</style>
<link rel='stylesheet' id='font-awesome-css'  href='https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-4-1' href='https://s1.wp.com/_static/??-eJx9j+EKwjAMhF/IGuYs/hKfJau1q6TNaDL2+nY4mEPor9zBfckFlsk4zuqzQprNRHOIWWCJz+BVoGrFUDDt6uxETtDGhF1EMrFGjqYFB8+G2KFGzgdjXoSxtNDiB+JQZYCa+rEtCN26fMCyq1Z8YtFvE5ARy3prmy1qe77W4aP5g3T0yQuMVwjEA9IaeKR7Z7u+v9mL7d4fkXmgfg==' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var linScreens = {"screen_groups":{"any":{"label":"[any screen]","min_width_px":null,"max_width_px":-1,"experience":null,"layout":null},"smallest":{"label":"Smallest screens (\"phones only\")","min_width_px":null,"max_width_px":480,"experience":"smartphone","layout":"small-responsive"},"smaller":{"label":"Smaller screens (\"phones to portrait tablets\")","min_width_px":null,"max_width_px":767,"experience":"tablet-portrait","layout":"medium-responsive"},"not_smallest":{"label":"Above-smallest screens (\"portrait tablets and up\")","min_width_px":481,"max_width_px":-1,"experience":null,"layout":null},"medium":{"label":"Medium screens (\"tablets\")","min_width_px":481,"max_width_px":991,"experience":null,"layout":"medium-responsive"},"larger":{"label":"Larger screens (\"landscape tablets and up\")","min_width_px":768,"max_width_px":-1,"experience":"desktop","layout":null},"largest":{"label":"Largest screens (\"desktops\")","min_width_px":992,"max_width_px":-1,"experience":"desktop","layout":"desktop"}},"experiences":{"smartphone":["smallest"],"tablet-portrait":["smaller"],"desktop":["larger","largest"]},"layouts":{"small-responsive":["smallest"],"medium-responsive":["smaller","medium"],"desktop":["largest"]}};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyVjusKwjAMRl/Iroyhwx/is3Rr3FJ7s0k39OntQEFxKEIgkJzvJHKOAn1vswaSptQlQ7o+WmVoI78BwuGQFEPl0D/hPngGzwvrQocWRCZIaiizIjqFFS4GYgdEBVrZvr+EfkKYf2IGOKr+LBIQ3j6sPEK5JyeM0qIXDjQqSawY+0U1gdchVV322v6bHUFpeMke3aHe1s2+bdrd1twBqQGIkg=='></script>
<script type='text/javascript' async src='//s.ntv.io/serve/load.js'></script>

<script async src="//js-sec.indexww.com/ht/p/184979-32278774241098.js"></script>

<script type="text/javascript" src="//mtrx.go.sonobi.com/morpheus.mass2.1984.js"></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1377793621h' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://mgtvwkrg.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel='shortlink' href='https://wp.me/p5MgeL-1ZlV' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=http%3A%2F%2Fwkrg.com%2F2018%2F01%2F07%2Fbathroom-behavior-got-this-florida-man-kicked-off-his-flight%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=http%3A%2F%2Fwkrg.com%2F2018%2F01%2F07%2Fbathroom-behavior-got-this-florida-man-kicked-off-his-flight%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Bathroom behavior got this Florida man kicked off his flight" />
<meta property="og:url" content="http://wkrg.com/2018/01/07/bathroom-behavior-got-this-florida-man-kicked-off-his-flight/" />
<meta property="og:description" content="Frequent flyer tip: if you&#8217;re going to use the airplane bathroom, take good aim. Otherwise, you might be grounded." />
<meta property="article:published_time" content="2018-01-08T00:09:11+00:00" />
<meta property="article:modified_time" content="2018-01-08T00:13:05+00:00" />
<meta property="og:site_name" content="WKRG" />
<meta property="og:image" content="https://mgtvwkrg.files.wordpress.com/2018/01/ap_575026829979.png?w=1200" />
<meta property="og:image:width" content="660" />
<meta property="og:image:height" content="371" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="WKRG" />
<meta name="twitter:text:title" content="Bathroom behavior got this Florida man kicked off his flight" />
<meta name="twitter:image:src" content="https://mgtvwkrg.files.wordpress.com/2018/01/ap_575026829979.png?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@WKRG" />
<meta property="article:publisher" content="https://www.facebook.com/WKRG.News.5" />
<meta name="twitter:title" content="Bathroom behavior got this Florida man kicked off his flight" />
<meta name="twitter:description" content="Frequent flyer tip: if you&#8217;re going to use the airplane bathroom, take good aim. Otherwise, you might be grounded." />
<link rel="shortcut icon" type="image/x-icon" href="http://0.gravatar.com/blavatar/6d7cfadd1f58afc062fb45efdcb7413b?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="http://0.gravatar.com/blavatar/6d7cfadd1f58afc062fb45efdcb7413b?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="http://0.gravatar.com/blavatar/6d7cfadd1f58afc062fb45efdcb7413b?s=114" />
<link rel='openid.server' href='http://mgtvwkrg.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='http://mgtvwkrg.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="http://wkrg.com/osd.xml" title="WKRG" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
				<meta property="ia:markup_url" content="http://wkrg.com/2018/01/07/bathroom-behavior-got-this-florida-man-kicked-off-his-flight/?ia_markup=1" />
				
	<script type='text/javascript'>var _sf_startpt=(new Date()).getTime();</script>
	<script async type="text/javascript" id="bob_tag_loader">
		var cats = "News,State \/ Regional";
		var bob_kw = "man leaves mess and urine on floor,plane,southwest florida international airport,Spirit Airlines";
		var bob_desc = "Frequent flyer tip: if you're going to use the airplane bathroom, take good aim. Otherwise, you might be grounded.";

		var cat_data  = "&cats=" + cats + "&bob_kw=" + bob_kw + "&bob_desc=" + bob_desc;
		var bob_cb  = '1';
		bob_cb= ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
		(function() {
		var bob_tag = document.createElement('script'); bob_tag.type = 'text/javascript';
		bob_tag.async = true;
		bob_tag.id = "bob_tag";
		bob_tag.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'bob.dmpxs.com/static/bob_001.js?cms=wp&bob_cb=' + bob_cb + cat_data;
		var bts = document.getElementsByTagName('script')[0];
		bts.parentNode.insertBefore(bob_tag, bts);
		})();
	</script>
	
	<!-- Facebook Pixel Code -->
	<script>
	!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
	n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
	n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
	t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
	document,'script','//connect.facebook.net/en_US/fbevents.js');
	fbq('init', '1569447166698729');
	fbq('track', 'PageView');
	</script>
	<noscript><img height="1" width="1" style="display:none"
	src="https://www.facebook.com/tr?id=1569447166698729&#038;ev=PageView&#038;noscript=1"
	/></noscript>
	<!-- End Facebook Pixel Code -->
	<meta property="fb:pages" content="275851267499" />
		<script type="text/javascript">var ssaUrl = '"http:\/\/pixel.sitescout.com\/iap\/ba816f9b1447566d"';new Image().src = ssaUrl;</script>
	

<link rel="canonical" href="http://wkrg.com/2018/01/07/bathroom-behavior-got-this-florida-man-kicked-off-his-flight/" />
<meta http-equiv="refresh" content="1200">
<meta name="application-name" content="WKRG" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Mobile AL Breaking News, Weather for the Gulf Coast" /><meta name="msapplication-task" content="name=Subscribe;action-uri=http://wkrg.com/feed/;icon-uri=http://0.gravatar.com/blavatar/6d7cfadd1f58afc062fb45efdcb7413b?s=16" /><!-- Include Google_services.js -->
		<script type='text/javascript'>
		var googletag = googletag || {};
		googletag.cmd = googletag.cmd || [];
		(function() {
		var gads = document.createElement('script');
		gads.async = true;
		gads.type = 'text/javascript';
		var useSSL = 'https:' == document.location.protocol;
		gads.src = (useSSL ? 'https:' : 'http:') +
		'//www.googletagservices.com/tag/js/gpt.js';
		var node = document.getElementsByTagName('script')[0];
		node.parentNode.insertBefore(gads, node);
		})();
		</script>
		<script type='text/javascript'>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</script>
<link rel="amphtml" href="http://wkrg.com/2018/01/07/bathroom-behavior-got-this-florida-man-kicked-off-his-flight/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>

<!-- Begin comScore Tag -->
<script>
	var _comscore = _comscore || [];
	_comscore.push({ c1: "2", c2: "6036439" });
	(function() {
		var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
		s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
		el.parentNode.insertBefore(s, el);
	})();
</script>
<!-- End comScore Tag -->
<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({article:'auto'});
	!function (e, f, u) {
		e.async = 1;
		e.src = u;
		f.parentNode.insertBefore(e, f);
	}(document.createElement('script'),
		document.getElementsByTagName('script')[0],
		'https://cdn.taboola.com/libtrc/mediageneral-network/loader.js');
</script>
		<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s1.wp.com/?custom-css=1&#038;csblog=5MgeL&#038;cscache=6&#038;csrev=46" />
		
<!--[if lt IE 9]>
<script src="https://s0.wp.com/wp-content/themes/vip/lin-media/static/js/selectivizr.min.js"></script>
<![endif]-->
</head>

<body class="post-template-default single single-post postid-474171 single-format-standard repeater-image mp6 customizer-styles-applied site-header-contracted non-entertainment has-header-leaderboard site-color-dark highlander-enabled highlander-light">


	<!-- Google Tag Manager -->
	<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-5ZNV73J"
	height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
	<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
	new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
	j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
	'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
	})(window,document,'script','dataLayer',"GTM-5ZNV73J");</script>
	<!-- End Google Tag Manager -->

<div id='lin-video-article' class='dfp-ad'></div>
<div id="content-wrapper">
	<nav id="smaller-screen-navigation" class="offcanvas-navigation " role="navigation">
	<ul>
		<li class="menu-item">
			<a href="http://wkrg.com/" rel="home">Home</a>
		</li>
		<li id="menu-item-66" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-66"><a title="Watch Mobile News Live WKRG News Live and OnDemand" href="http://wkrg.com/watch-now/">Watch Now</a>
<ul class="sub-menu">
	<li id="menu-item-140" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-140"><a title="WKRG Mobile News Streaming and On Demand" href="http://wkrg.com/watch-now/">Watch WKRG News</a></li>
	<li id="menu-item-139" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-139"><a title="Watch CBS Shows Online OnDemand" href="http://wkrg.com/watch-cbs-shows/">Watch CBS Shows</a></li>
	<li id="menu-item-114169" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-114169"><a href="http://wkrg.com/cbsn/">Watch Live: CBSN</a></li>
	<li id="menu-item-151" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-151"><a title="WKRG Mobile TV Schedule Mobile Alabama" href="http://wkrg.com/wkrg-programming-schedule/">Programming Schedule</a></li>
</ul>
</li>
<li id="menu-item-13" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-13"><a title="Mobile News for Mobile Al News " href="http://wkrg.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-55" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-55"><a title="Mobile Local News Mobile Alabama" href="http://wkrg.com/category/news/local-news/">Local News</a>
	<ul class="sub-menu">
		<li id="menu-item-449292" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-449292"><a href="http://wkrg.com/category/toy-drive/">Magical Christmas Toy Drive</a></li>
	</ul>
</li>
	<li id="menu-item-58" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58"><a title="News Alabama News Florida News Mississippi" href="http://wkrg.com/category/news/state-regional/">State / Regional</a></li>
	<li id="menu-item-56" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56"><a href="http://wkrg.com/category/news/national/">National</a></li>
	<li id="menu-item-54" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54"><a href="http://wkrg.com/category/news/international/">International</a></li>
	<li id="menu-item-59" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59"><a href="http://wkrg.com/category/news/strange/">Strange</a></li>
	<li id="menu-item-11658" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11658"><a href="http://wkrg.com/category/news/entertainment/">Entertainment</a></li>
	<li id="menu-item-60" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60"><a href="http://wkrg.com/category/news/technology-science/">Technology &amp; Science</a></li>
	<li id="menu-item-165" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-165"><a title="Scams around Mobile" href="http://wkrg.com/category/news/scam-busters/">Scam Busters</a></li>
	<li id="menu-item-2476" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2476"><a href="http://wkrg.com/category/news/crime/">Crime</a></li>
	<li id="menu-item-420737" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-420737"><a href="http://wkrg.com/category/news/las-vegas-mass-shooting/">Las Vegas Shooting</a></li>
	<li id="menu-item-3746" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3746"><a href="http://wkrg.com/category/news/military-and-defense/">Military and Defense</a></li>
	<li id="menu-item-57" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57"><a href="http://wkrg.com/category/news/political/">Political</a></li>
	<li id="menu-item-431581" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-431581"><a href="http://wkrg.com/category/news/elections/">Elections</a></li>
	<li id="menu-item-306" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-306"><a href="http://wkrg.com/mobile-news-app/">News App</a></li>
</ul>
</li>
<li id="menu-item-16" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-16"><a title="Mobile Weather Mobile Forecast Weather Outlook for Mobile" href="http://wkrg.com/category/weather/">Weather</a>
<ul class="sub-menu">
	<li id="menu-item-248" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-248"><a title="Todays Mobile Weather Outlook" href="/2015/04/20/todays-mobile-weather-forecast-outlook/">Today&#8217;s Outlook</a></li>
	<li id="menu-item-290" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-290"><a title="Mobile Weather Forecast" href="http://wkrg.com/weather/extended-forecast/">Extended Forecast</a></li>
	<li id="menu-item-281" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-281"><a title="Mobile Local Radar" href="http://wkrg.com/weather/local-radar/">Local Radar</a></li>
	<li id="menu-item-1476" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1476"><a href="http://wkrg.com/weather/interactive-radar/">Interactive Radar</a></li>
	<li id="menu-item-285" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-285"><a title="Satellite Weather Imagery " href="http://wkrg.com/weather/southeast-satellite/">Southeast Satellite</a></li>
	<li id="menu-item-292" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-292"><a title="Tropical Weather Hurricane Tracking" href="http://wkrg.com/category/weather/tropics/">Hurricane / Tropics</a></li>
	<li id="menu-item-388254" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-388254"><a href="http://wkrg.com/category/total-solar-eclipse-of-2017/">Total Solar Eclipse of 2017</a></li>
	<li id="menu-item-463143" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-463143"><a href="/weather/live-cams/">LIVE Cams and Alfa Web Cam</a></li>
	<li id="menu-item-246" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-246"><a title="Weather Education and Weather Information" href="http://wkrg.com/category/weather-education/">Weather Education</a></li>
	<li id="menu-item-209" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-209"><a title="Mobile Tides and Marine Forecast for Mobile Al and the Gulf Coast" href="http://wkrg.com/weather/local-tides-and-marine-weather/">Tides and Marine</a></li>
	<li id="menu-item-272" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-272"><a title="Mobile AL Weather App for iPhone and Android " href="http://wkrg.com/weather/mobile-weather-app/">Weather App</a></li>
</ul>
</li>
<li id="menu-item-8199" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-8199"><a href="http://wkrg.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-430234" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-430234"><a href="http://wkrg.com/2017/10/12/news-5s-randy-patrick-wears-pink/">News 5&#8217;s Randy Patrick Wears Pink</a></li>
	<li id="menu-item-53827" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-53827"><a href="http://wkrg.com/category/sports/high-school-football/">High School Football</a>
	<ul class="sub-menu">
		<li id="menu-item-407544" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-407544"><a href="http://wkrg.com/category/sports/high-school-football/player-of-the-week/">Player of the Week</a></li>
		<li id="menu-item-407566" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-407566"><a href="http://wkrg.com/category/sports/high-school-football/coach-of-the-week/">Coach of the Week</a></li>
		<li id="menu-item-407543" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-407543"><a href="http://wkrg.com/category/sports/high-school-football/play-of-the-week/">Play of the Week</a></li>
		<li id="menu-item-407565" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-407565"><a href="http://wkrg.com/category/sports/high-school-football/fan-cam/">Fan Cam</a></li>
	</ul>
</li>
	<li id="menu-item-8201" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8201"><a href="http://wkrg.com/category/sports/college-football/">College Football</a></li>
	<li id="menu-item-8200" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8200"><a href="http://wkrg.com/category/sports/college-basketball/">College Basketball</a></li>
	<li id="menu-item-8207" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8207"><a href="http://wkrg.com/category/sports/nfl/">NFL</a></li>
	<li id="menu-item-8206" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8206"><a href="http://wkrg.com/category/sports/nba/">NBA</a></li>
	<li id="menu-item-8204" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8204"><a href="http://wkrg.com/category/sports/mlb/">MLB</a></li>
	<li id="menu-item-8208" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8208"><a href="http://wkrg.com/category/sports/nhl/">NHL</a></li>
	<li id="menu-item-8202" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8202"><a href="http://wkrg.com/category/sports/golf/">Golf</a></li>
	<li id="menu-item-8205" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8205"><a href="http://wkrg.com/category/sports/nascar/">NASCAR</a></li>
	<li id="menu-item-8203" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8203"><a href="http://wkrg.com/category/sports/indycar/">IndyCar</a></li>
</ul>
</li>
<li id="menu-item-120" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-120"><a href="http://wkrg.com/contact-us/">More</a>
<ul class="sub-menu">
	<li id="menu-item-323784" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-323784"><a href="http://wkrg.com/category/contests/">Contests &#8211; Register Here</a>
	<ul class="sub-menu">
		<li id="menu-item-469259" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-469259"><a href="http://wkrg.com/2017/12/28/greene-phillips-umbrella/">Enter to Win a Greene &amp; Phillips Umbrella</a></li>
		<li id="menu-item-406927" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-406927"><a href="http://wkrg.com/pro-football-challenge/">Pro-Football Challenge</a></li>
	</ul>
</li>
	<li id="menu-item-45853" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45853"><a href="http://wkrg.com/wkrg-sms-txt-alerts/">SMS Text Alerts</a></li>
	<li id="menu-item-119" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119"><a href="http://wkrg.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-321501" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-321501"><a href="http://wkrg.com/work-for-us/">Work for Us</a></li>
	<li id="menu-item-9325" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9325"><a href="http://wkrg.com/email-alerts/">Email Alerts</a></li>
	<li id="menu-item-353610" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-353610"><a href="http://wkrg.com/community-calendar/">Community Calendar</a></li>
	<li id="menu-item-714" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-714"><a href="http://wkrg.com/staff-bios/">Staff Bios</a></li>
	<li id="menu-item-121" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121"><a title="Gardening for the Mobile Alabama Gulf Coast" href="http://wkrg.com/category/gardening/">Plain Gardening</a></li>
	<li id="menu-item-122" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122"><a title="Take5 Daily Recipes" href="http://wkrg.com/category/recipes/">Recipes</a></li>
	<li id="menu-item-172" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-172"><a title="Live Traffic conditions and Camera For Mobile Alabama" href="http://wkrg.com/live-traffic/">Live Traffic</a></li>
	<li id="menu-item-310438" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-310438"><a href="http://wkrg.com/category/mardi-gras/">Mardi Gras</a></li>
</ul>
</li>
<li id="menu-item-133" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-133"><a href="http://wkrg.com/marketplace/">Your Local Leaders</a>
<ul class="sub-menu">
	<li id="menu-item-135" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-135"><a href="http://wkrg.com/your-local-health-leaders">Health Leaders</a></li>
	<li id="menu-item-134" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-134"><a href="http://wkrg.com/your-local-home-leaders">Home Leaders</a></li>
</ul>
</li>
<li id="menu-item-379999" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-has-children menu-item-379999"><a href="http://wkrg.com/2017/07/18/gulf-coast-cw-channel-listings/">Gulf Coast CW – Channel Listings</a>
<ul class="sub-menu">
	<li id="menu-item-219882" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-219882"><a title="WFNA Programming Schedule" href="http://wkrg.com/gulfcoastcw-programming-schedule/">Gulf Coast CW Schedule</a></li>
	<li id="menu-item-343012" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-343012"><a href="http://wkrg.com/category/gulfcoastcw-contests/">Gulf Coast CW Contests</a></li>
	<li id="menu-item-378475" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-378475"><a href="http://wkrg.com/coastal-rundown/">Coastal Rundown</a></li>
</ul>
</li>
	</ul>
</nav>
	<div class="header-image">
		<div class="wallpaper-image">
			<div id="page" class="hfeed site">

				
				<header id="masthead" class="site-header" role="banner">
					<div class="site-header-container">
													<div class="row row-leaderboard">
								<div id='lin-header-leaderboard' class='dfp-ad'></div>							</div><!-- .row -->
						
						<!-- Contained at 1000px wide -->
						<div class="row header-row ">
							
							<div class="site-branding">
									<h1 class="site-logo ">
		<a href="http://wkrg.com/" rel="home">
			<img src="https://mgtvwkrg.files.wordpress.com/2015/10/logo-wkrg-large1.png" alt="WKRG">
		</a>
	</h1>
							</div><!-- .site-branding -->

							<div class="site-utilities">
																	<section class="current-weather">
												<a href="/category/weather">
	
		<aside class="weather-capsule">
			<figure class="weather-capsule-image">
				<img src="https://s0.wp.com/wp-content/themes/vip/lin-media/inc/wx_shortcodes/static/images/conditions/98.png" alt="Broken Clouds">
			</figure>
			<div class="weather-capsule-content-wrapper">
				<h3 class="weather-capsule-current-temperature">51&deg; <span class="temperature-scale">F</span></h3>
				<div class="weather-capsule-secondary-content-wrapper">
					<p class="weather-capsule-current-sky-conditions">Broken Clouds</p>
					<ul class="weather-capsule-list">
						<li>Hi: 58&deg; F</li>
						<li>Lo: 35&deg; F</li>
					</ul>
				</div><!-- .weather-capsule-secondary-content-wrapper -->
			</div><!-- .weather-capsule-content-wrapper -->
		</aside>

		</a>
											<nav class="current-weather-navigation" role="navigation">
											<div class="menu-weather-header-container"><ul id="menu-weather-header" class="menu inline-navigation"><li id="menu-item-249" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-249"><a title="Mobile&#8217;s Weather Outlook and Daily Forecast" href="/2015/04/20/todays-mobile-weather-forecast-outlook/">Today’s Outlook</a></li>
<li id="menu-item-286" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-286"><a title="Mobile Radar and Interactive Local Radar" href="http://wkrg.com/weather/local-radar/">Local Radar</a></li>
<li id="menu-item-289" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-289"><a title="Weather Local Mobile Weather Forecast " href="http://wkrg.com/weather/extended-forecast/">Extended Forecast</a></li>
<li id="menu-item-271" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-271"><a title="WKRG Mobile Weather App for iPhone and Android" href="http://wkrg.com/weather/mobile-weather-app/">Weather App</a></li>
</ul></div>										</nav>
									</section>

																				<aside class="alert-pill alert-weather">
			<h1 class="alert-title"><a href="http://wkrg.com/weather/weather-alerts/">3 Weather Alerts</a></h1>
		</aside>

									
																								</div><!-- .site-utilities -->
						</div><!-- .row -->
						<nav id="site-navigation" class="main-navigation" role="navigation">
							<h1 class="menu-toggle">Menu</h1>
							<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
							<div class="offcanvas-navigation-toggle offcanvas-navigation-toggle-icon toggle-icon-open">&nbsp;</div>
							<a href="http://wkrg.com/" rel="home" class="home-link">Home</a>
															<div class="menu-primary-container"><ul id="menu-primary" class="menu"><li id="menu-item-66" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-66"><a title="Watch Mobile News Live WKRG News Live and OnDemand" href="http://wkrg.com/watch-now/">Watch Now</a>
<ul class="sub-menu">
	<li id="menu-item-140" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-140"><a title="WKRG Mobile News Streaming and On Demand" href="http://wkrg.com/watch-now/">Watch WKRG News</a></li>
	<li id="menu-item-139" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-139"><a title="Watch CBS Shows Online OnDemand" href="http://wkrg.com/watch-cbs-shows/">Watch CBS Shows</a></li>
	<li id="menu-item-114169" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-114169"><a href="http://wkrg.com/cbsn/">Watch Live: CBSN</a></li>
	<li id="menu-item-151" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-151"><a title="WKRG Mobile TV Schedule Mobile Alabama" href="http://wkrg.com/wkrg-programming-schedule/">Programming Schedule</a></li>
</ul>
</li>
<li id="menu-item-13" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-has-supernav menu-item-13"><a title="Mobile News for Mobile Al News " href="http://wkrg.com/category/news/">News</a>
			<div class="supernav">
				<div class="supernav-primary-wrapper">
					<h3 class="supernav-heading">News</h3>
					<ul class="sub-menu">
				<li id="menu-item-55" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-55"><a title="Mobile Local News Mobile Alabama" href="http://wkrg.com/category/news/local-news/">Local News</a>
	<ul class="sub-menu">
		<li id="menu-item-449292" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-449292"><a href="http://wkrg.com/category/toy-drive/">Magical Christmas Toy Drive</a></li>
	</ul>
</li>
	<li id="menu-item-58" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-58"><a title="News Alabama News Florida News Mississippi" href="http://wkrg.com/category/news/state-regional/">State / Regional</a></li>
	<li id="menu-item-56" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56"><a href="http://wkrg.com/category/news/national/">National</a></li>
	<li id="menu-item-54" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54"><a href="http://wkrg.com/category/news/international/">International</a></li>
	<li id="menu-item-59" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59"><a href="http://wkrg.com/category/news/strange/">Strange</a></li>
	<li id="menu-item-11658" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11658"><a href="http://wkrg.com/category/news/entertainment/">Entertainment</a></li>
	<li id="menu-item-60" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60"><a href="http://wkrg.com/category/news/technology-science/">Technology &amp; Science</a></li>
	<li id="menu-item-165" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-165"><a title="Scams around Mobile" href="http://wkrg.com/category/news/scam-busters/">Scam Busters</a></li>
	<li id="menu-item-2476" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2476"><a href="http://wkrg.com/category/news/crime/">Crime</a></li>
	<li id="menu-item-420737" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-420737"><a href="http://wkrg.com/category/news/las-vegas-mass-shooting/">Las Vegas Shooting</a></li>
	<li id="menu-item-3746" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3746"><a href="http://wkrg.com/category/news/military-and-defense/">Military and Defense</a></li>
	<li id="menu-item-57" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57"><a href="http://wkrg.com/category/news/political/">Political</a></li>
	<li id="menu-item-431581" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-431581"><a href="http://wkrg.com/category/news/elections/">Elections</a></li>
	<li id="menu-item-306" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-306"><a href="http://wkrg.com/mobile-news-app/">News App</a></li>

					</ul><!-- .sub-menu -->
					</div><!-- .supernav-primary-wrapper -->			<section class="supernav-latest-headlines">
				<h3 class="supernav-heading">Latest Headlines</h3>
				<div class="primary-column">
					
<article id="post-474231" class="media-object  post-474231 post type-post status-publish format-standard has-post-thumbnail hentry category-national category-news tag-cape-canaveral tag-florida tag-space tag-spacex">
				<figure class="entry-thumbnail">
		<a href="http://wkrg.com/2018/01/07/spacex-launches-mysterious-zuma-spacecraft-from-cape-canaveral/"  rel="bookmark"><img width="151" height="85" src="https://mgtvwkrg.files.wordpress.com/2018/01/launch1.jpeg?w=151&amp;h=85&amp;crop=1" class="attachment-lin-thumbnail size-lin-thumbnail wp-post-image" alt="" srcset="https://mgtvwkrg.files.wordpress.com/2018/01/launch1.jpeg?w=151&amp;h=85&amp;crop=1 151w, https://mgtvwkrg.files.wordpress.com/2018/01/launch1.jpeg?w=302&amp;h=170&amp;crop=1 302w" sizes="(max-width: 151px) 100vw, 151px" data-attachment-id="474233" data-permalink="http://wkrg.com/2018/01/07/spacex-launches-mysterious-zuma-spacecraft-from-cape-canaveral/launch1/" data-orig-file="https://mgtvwkrg.files.wordpress.com/2018/01/launch1.jpeg" data-orig-size="598,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="launch1" data-image-description="" data-medium-file="https://mgtvwkrg.files.wordpress.com/2018/01/launch1.jpeg?w=300" data-large-file="https://mgtvwkrg.files.wordpress.com/2018/01/launch1.jpeg?w=598" /></a>
	</figure><!-- .entry-thumbnail -->
	
	
	<header class="entry-header">
		
		<h1 class="entry-title"><a href="http://wkrg.com/2018/01/07/spacex-launches-mysterious-zuma-spacecraft-from-cape-canaveral/"  rel="bookmark">SpaceX launches mysterious Zuma spacecraft from Cape Canaveral</a></h1>

		<div class="entry-meta">
			
<span class="updated-on under-hour">
	Updated: <time
				class="updated"
				datetime="2018-01-07T20:25:21+00:00"
				data-standard-view="14m"
			>14 mins</time> ago</span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-summary">
				<p>SpaceX has launched a secret satellite codenamed Zuma on its first flight of the new year.</p>
			</div><!-- .entry-summary -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->

<article id="post-474232" class="media-object  post-474232 autopub_ap_story type-autopub_ap_story status-publish format-standard hentry category-international category-news">
				
	
	<header class="entry-header">
		
		<h1 class="entry-title"><a href="http://wkrg.com/ap/vietnam-tries-former-oil-executives-in-widened-crackdown/"  rel="bookmark">Vietnam tries former oil executives in widened crackdown</a></h1>

		<div class="entry-meta">
			
<span class="updated-on under-hour">
	Updated: <time
				class="updated"
				datetime="2018-01-07T20:34:24+00:00"
				data-standard-view="5m"
			>5 mins</time> ago</span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-summary">
				<p>HANOI, Vietnam (AP) — Vietnam has begun a major corruption trial against defendants who include a former senior Communist official and a for&hellip;</p>
			</div><!-- .entry-summary -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->
	</div><!-- .primary-column -->
	<div class="secondary-column">

<article id="post-474221" class="title-object post-474221 post type-post status-publish format-standard has-post-thumbnail hentry category-entertainment category-national category-news tag-awards-show tag-black-dresses tag-globes tag-golden-globes">
	<header class="entry-header">
		<h1 class="entry-title"><a href="http://wkrg.com/2018/01/07/photos-black-dresses-dominate-golden-globes-red-carpet/" rel="bookmark">PHOTOS: Black dresses dominate Golden Globes red carpet</a></h1>

		<div class="entry-meta">
			
<span class="updated-on under-hour">
	Updated: <time
				class="updated"
				datetime="2018-01-07T20:11:41+00:00"
				data-standard-view="28m"
			>28 mins</time> ago</span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	</article><!-- #post-## -->

<article id="post-474219" class="title-object post-474219 autopub_ap_story type-autopub_ap_story status-publish format-standard hentry category-political">
	<header class="entry-header">
		<h1 class="entry-title"><a href="http://wkrg.com/ap/chin-to-resign-march-15-to-focus-on-congressional-race/" rel="bookmark">Chin to resign March 15 to focus on congressional race</a></h1>

		<div class="entry-meta">
			
<span class="updated-on under-hour">
	Updated: <time
				class="updated"
				datetime="2018-01-07T20:33:05+00:00"
				data-standard-view="6m"
			>6 mins</time> ago</span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	</article><!-- #post-## -->

<article id="post-474215" class="title-object post-474215 post type-post status-publish format-standard has-post-thumbnail hentry category-national category-news tag-soldier-shot tag-soldier-shot-while-home tag-soldier-shot-while-home-for-visit">
	<header class="entry-header">
		<h1 class="entry-title"><a href="http://wkrg.com/2018/01/07/soldier-shot-and-killed-outside-omaha-nightclub-during-brief-visit-home/" rel="bookmark">Soldier shot and killed outside Omaha nightclub during brief visit home</a></h1>

		<div class="entry-meta">
			
<span class="updated-on under-hour">
	Updated: <time
				class="updated"
				datetime="2018-01-07T19:58:49+00:00"
				data-standard-view="40m"
			>40 mins</time> ago</span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	</article><!-- #post-## -->
				</div><!-- .primary-column -->
			</section><!-- .supernav-latest-headlines -->
			
			</div><!-- .supernav -->
			</li>
<li id="menu-item-16" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-supernav menu-item-16"><a title="Mobile Weather Mobile Forecast Weather Outlook for Mobile" href="http://wkrg.com/category/weather/">Weather</a>
			<div class="supernav">
				<div class="supernav-primary-wrapper">
					<h3 class="supernav-heading">Weather</h3>
					<ul class="sub-menu">
				<li id="menu-item-248" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-248"><a title="Todays Mobile Weather Outlook" href="/2015/04/20/todays-mobile-weather-forecast-outlook/">Today&#8217;s Outlook</a></li>
	<li id="menu-item-290" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-290"><a title="Mobile Weather Forecast" href="http://wkrg.com/weather/extended-forecast/">Extended Forecast</a></li>
	<li id="menu-item-281" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-281"><a title="Mobile Local Radar" href="http://wkrg.com/weather/local-radar/">Local Radar</a></li>
	<li id="menu-item-1476" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1476"><a href="http://wkrg.com/weather/interactive-radar/">Interactive Radar</a></li>
	<li id="menu-item-285" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-285"><a title="Satellite Weather Imagery " href="http://wkrg.com/weather/southeast-satellite/">Southeast Satellite</a></li>
	<li id="menu-item-292" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-292"><a title="Tropical Weather Hurricane Tracking" href="http://wkrg.com/category/weather/tropics/">Hurricane / Tropics</a></li>
	<li id="menu-item-388254" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-388254"><a href="http://wkrg.com/category/total-solar-eclipse-of-2017/">Total Solar Eclipse of 2017</a></li>
	<li id="menu-item-463143" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-463143"><a href="/weather/live-cams/">LIVE Cams and Alfa Web Cam</a></li>
	<li id="menu-item-246" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-246"><a title="Weather Education and Weather Information" href="http://wkrg.com/category/weather-education/">Weather Education</a></li>
	<li id="menu-item-209" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-209"><a title="Mobile Tides and Marine Forecast for Mobile Al and the Gulf Coast" href="http://wkrg.com/weather/local-tides-and-marine-weather/">Tides and Marine</a></li>
	<li id="menu-item-272" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-272"><a title="Mobile AL Weather App for iPhone and Android " href="http://wkrg.com/weather/mobile-weather-app/">Weather App</a></li>

					</ul><!-- .sub-menu -->
					</div><!-- .supernav-primary-wrapper -->		<div class="supernav-current-conditions">
			<h3 class="supernav-heading">Current Conditions</h3>
			<a href="http://wkrg.com/category/weather/">
				<aside class="weather-conditions">
	<div class="weather-conditions-primary-wrapper">
		<figure class="weather-conditions-image">
			<img src="https://s0.wp.com/wp-content/themes/vip/lin-media/inc/wx_shortcodes/static/images/conditions/98.png" alt="">
		</figure>
		<h3 class="weather-conditions-current-temperature">51&deg; <span class="temperature-scale">F</span></h3>
		<p class="weather-conditions-current-sky-conditions">Broken Clouds</p>
	</div><!-- .weather-conditions-primary-wrapper -->

	<div class="weather-conditions-secondary-wrapper">
		<ul class="weather-conditions-list">
			<li><span class="weather-conditions-list-item-name">Feels Like: <span class="weather-conditions-list-item-value">51&deg; F</span></span></li>
			<li><span class="weather-conditions-list-item-name">Wind: <span class="weather-conditions-list-item-value">E 13</span></span></li>
			<li><span class="weather-conditions-list-item-name">Humidity: <span class="weather-conditions-list-item-value">80%</span></span></li>
			<li><span class="weather-conditions-list-item-name">Dewpoint: <span class="weather-conditions-list-item-value">45&deg; F</span></span></li>
			<li><span class="weather-conditions-list-item-name">Sunrise: <span class="weather-conditions-list-item-value">6:50 AM</span></span></li>
			<li><span class="weather-conditions-list-item-name">Sunset: <span class="weather-conditions-list-item-value">5:07 PM</span></span></li>
		</ul>
	</div><!-- .weather-conditions-secondary-wrapper -->
</aside>
			</a>
		</div>
				<div class="supernav-third-column-markup">
						<div id="wx-nav-super">
<div class="wx-nav-float">
<a href="/weather/extended-forecast/" title="Weather Forcast for the Mobile Gulf Coast">
<img src="http://wx.wkrg.com/weather/forecast_extended_small120.jpg" alt="Mobile Gulf Coast Weather Forecast">
<br>Weather Forecast</a>
</div>

<div class="wx-nav-float">
<a href="/weather/local-radar/" title="Mobile Weather Doppler Radar">
<img src="http://wx.wkrg.com/weather/radar_local_small120.jpg" alt="Doppler Weather Radar Mobile">
<br>Local Radar</a>
</div>
</div>			<div id='lin-supernav-sponsored-by' class='dfp-ad'><p class="sponsored-by-label">Sponsored by:</p></div>		</div><!-- .supernav-third-column-markup-->
		
			</div><!-- .supernav -->
			</li>
<li id="menu-item-8199" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-supernav menu-item-8199"><a href="http://wkrg.com/category/sports/">Sports</a>
			<div class="supernav">
				<div class="supernav-primary-wrapper">
					<h3 class="supernav-heading">Sports</h3>
					<ul class="sub-menu">
				<li id="menu-item-430234" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-430234"><a href="http://wkrg.com/2017/10/12/news-5s-randy-patrick-wears-pink/">News 5&#8217;s Randy Patrick Wears Pink</a></li>
	<li id="menu-item-53827" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-53827"><a href="http://wkrg.com/category/sports/high-school-football/">High School Football</a>
	<ul class="sub-menu">
		<li id="menu-item-407544" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-407544"><a href="http://wkrg.com/category/sports/high-school-football/player-of-the-week/">Player of the Week</a></li>
		<li id="menu-item-407566" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-407566"><a href="http://wkrg.com/category/sports/high-school-football/coach-of-the-week/">Coach of the Week</a></li>
		<li id="menu-item-407543" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-407543"><a href="http://wkrg.com/category/sports/high-school-football/play-of-the-week/">Play of the Week</a></li>
		<li id="menu-item-407565" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-407565"><a href="http://wkrg.com/category/sports/high-school-football/fan-cam/">Fan Cam</a></li>
	</ul>
</li>
	<li id="menu-item-8201" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8201"><a href="http://wkrg.com/category/sports/college-football/">College Football</a></li>
	<li id="menu-item-8200" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8200"><a href="http://wkrg.com/category/sports/college-basketball/">College Basketball</a></li>
	<li id="menu-item-8207" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8207"><a href="http://wkrg.com/category/sports/nfl/">NFL</a></li>
	<li id="menu-item-8206" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8206"><a href="http://wkrg.com/category/sports/nba/">NBA</a></li>
	<li id="menu-item-8204" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8204"><a href="http://wkrg.com/category/sports/mlb/">MLB</a></li>
	<li id="menu-item-8208" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8208"><a href="http://wkrg.com/category/sports/nhl/">NHL</a></li>
	<li id="menu-item-8202" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8202"><a href="http://wkrg.com/category/sports/golf/">Golf</a></li>
	<li id="menu-item-8205" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8205"><a href="http://wkrg.com/category/sports/nascar/">NASCAR</a></li>
	<li id="menu-item-8203" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8203"><a href="http://wkrg.com/category/sports/indycar/">IndyCar</a></li>

					</ul><!-- .sub-menu -->
					</div><!-- .supernav-primary-wrapper -->			<section class="supernav-latest-headlines">
				<h3 class="supernav-heading">Latest Headlines</h3>
				<div class="primary-column">
					
<article id="post-474230" class="media-object  post-474230 autopub_ap_story type-autopub_ap_story status-publish format-standard hentry category-college-basketball category-sports">
				
	
	<header class="entry-header">
		
		<h1 class="entry-title"><a href="http://wkrg.com/ap/rider-rallies-in-second-half-for-82-76-win-over-manhattan/"  rel="bookmark">Rider rallies in second half for 82-76 win over Manhattan</a></h1>

		<div class="entry-meta">
			
<span class="updated-on under-hour">
	Updated: <time
				class="updated"
				datetime="2018-01-07T20:33:53+00:00"
				data-standard-view="4m"
			>4 mins</time> ago</span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-summary">
				<p>NEW YORK (AP) — Tyere Marshall and Frederick Scott combined for 39 points and 27 rebounds to lead Rider past Manhattan for an 82-76 win Sund&hellip;</p>
			</div><!-- .entry-summary -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->

<article id="post-474229" class="media-object  post-474229 autopub_ap_story type-autopub_ap_story status-publish format-standard hentry category-nba category-sports">
				
	
	<header class="entry-header">
		
		<h1 class="entry-title"><a href="http://wkrg.com/ap/kawhi-leonard-has-partial-tear-in-left-shoulder/"  rel="bookmark">Kawhi Leonard has partial tear in left shoulder</a></h1>

		<div class="entry-meta">
			
<span class="updated-on under-hour">
	Updated: <time
				class="updated"
				datetime="2018-01-07T20:33:40+00:00"
				data-standard-view="5m"
			>5 mins</time> ago</span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-summary">
				<p>PORTLAND, Ore. (AP) — San Antonio Spurs coach Gregg Popovich says forward Kawhi Leonard has a partial tear in his left shoulder. Popovich re&hellip;</p>
			</div><!-- .entry-summary -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->
	</div><!-- .primary-column -->
	<div class="secondary-column">

<article id="post-474220" class="title-object post-474220 autopub_ap_story type-autopub_ap_story status-publish format-standard hentry category-nhl category-sports">
	<header class="entry-header">
		<h1 class="entry-title"><a href="http://wkrg.com/ap/anderson-lifts-blue-jackets-past-panthers-in-shootout/" rel="bookmark">Anderson lifts Blue Jackets past Panthers in shootout</a></h1>

		<div class="entry-meta">
			
<span class="updated-on under-hour">
	Updated: <time
				class="updated"
				datetime="2018-01-07T20:33:28+00:00"
				data-standard-view="5m"
			>5 mins</time> ago</span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	</article><!-- #post-## -->

<article id="post-474218" class="title-object post-474218 autopub_ap_story type-autopub_ap_story status-publish format-standard hentry category-nfl category-sports">
	<header class="entry-header">
		<h1 class="entry-title"><a href="http://wkrg.com/ap/nfl-today-wild-card-playoffs-4/" rel="bookmark">NFL Today, Wild-Card Playoffs</a></h1>

		<div class="entry-meta">
			
<span class="updated-on under-hour">
	Updated: <time
				class="updated"
				datetime="2018-01-07T20:02:31+00:00"
				data-standard-view="36m"
			>36 mins</time> ago</span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	</article><!-- #post-## -->

<article id="post-474214" class="title-object post-474214 autopub_ap_story type-autopub_ap_story status-publish format-standard hentry category-college-basketball category-sports">
	<header class="entry-header">
		<h1 class="entry-title"><a href="http://wkrg.com/ap/kent-bates-diop-ohio-state-stun-no-1-michigan-state/" rel="bookmark">Kent Bates-Diop, Ohio State stun No. 1 Michigan State</a></h1>

		<div class="entry-meta">
			
<span class="updated-on under-hour">
	Updated: <time
				class="updated"
				datetime="2018-01-07T19:54:11+00:00"
				data-standard-view="44m"
			>44 mins</time> ago</span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	</article><!-- #post-## -->
				</div><!-- .primary-column -->
			</section><!-- .supernav-latest-headlines -->
			
			</div><!-- .supernav -->
			</li>
<li id="menu-item-120" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-120"><a href="http://wkrg.com/contact-us/">More</a>
<ul class="sub-menu">
	<li id="menu-item-323784" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-323784"><a href="http://wkrg.com/category/contests/">Contests &#8211; Register Here</a>
	<ul class="sub-menu">
		<li id="menu-item-469259" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-469259"><a href="http://wkrg.com/2017/12/28/greene-phillips-umbrella/">Enter to Win a Greene &amp; Phillips Umbrella</a></li>
		<li id="menu-item-406927" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-406927"><a href="http://wkrg.com/pro-football-challenge/">Pro-Football Challenge</a></li>
	</ul>
</li>
	<li id="menu-item-45853" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45853"><a href="http://wkrg.com/wkrg-sms-txt-alerts/">SMS Text Alerts</a></li>
	<li id="menu-item-119" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119"><a href="http://wkrg.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-321501" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-321501"><a href="http://wkrg.com/work-for-us/">Work for Us</a></li>
	<li id="menu-item-9325" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9325"><a href="http://wkrg.com/email-alerts/">Email Alerts</a></li>
	<li id="menu-item-353610" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-353610"><a href="http://wkrg.com/community-calendar/">Community Calendar</a></li>
	<li id="menu-item-714" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-714"><a href="http://wkrg.com/staff-bios/">Staff Bios</a></li>
	<li id="menu-item-121" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121"><a title="Gardening for the Mobile Alabama Gulf Coast" href="http://wkrg.com/category/gardening/">Plain Gardening</a></li>
	<li id="menu-item-122" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122"><a title="Take5 Daily Recipes" href="http://wkrg.com/category/recipes/">Recipes</a></li>
	<li id="menu-item-172" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-172"><a title="Live Traffic conditions and Camera For Mobile Alabama" href="http://wkrg.com/live-traffic/">Live Traffic</a></li>
	<li id="menu-item-310438" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-310438"><a href="http://wkrg.com/category/mardi-gras/">Mardi Gras</a></li>
</ul>
</li>
<li id="menu-item-133" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-133"><a href="http://wkrg.com/marketplace/">Your Local Leaders</a>
<ul class="sub-menu">
	<li id="menu-item-135" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-135"><a href="http://wkrg.com/your-local-health-leaders">Health Leaders</a></li>
	<li id="menu-item-134" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-134"><a href="http://wkrg.com/your-local-home-leaders">Home Leaders</a></li>
</ul>
</li>
<li id="menu-item-379999" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-has-children menu-item-379999"><a href="http://wkrg.com/2017/07/18/gulf-coast-cw-channel-listings/">Gulf Coast CW – Channel Listings</a>
<ul class="sub-menu">
	<li id="menu-item-219882" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-219882"><a title="WFNA Programming Schedule" href="http://wkrg.com/gulfcoastcw-programming-schedule/">Gulf Coast CW Schedule</a></li>
	<li id="menu-item-343012" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-343012"><a href="http://wkrg.com/category/gulfcoastcw-contests/">Gulf Coast CW Contests</a></li>
	<li id="menu-item-378475" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-378475"><a href="http://wkrg.com/coastal-rundown/">Coastal Rundown</a></li>
</ul>
</li>
</ul></div><form role="search" method="get" class="search-form search-form-not-toggled" action="http://wkrg.com/">
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" class="search-field"  value="" name="s">
	</label>
	<input type="submit" class="search-submit" value="Search">
</form>
								<a href="#" class="search-toggle">Search the site</a>
														<div class="mobile-weather">
										<a href="/category/weather">
	
		<aside class="weather-capsule">
			<figure class="weather-capsule-image">
				<img src="https://s0.wp.com/wp-content/themes/vip/lin-media/inc/wx_shortcodes/static/images/conditions/98.png" alt="Broken Clouds">
			</figure>
			<div class="weather-capsule-content-wrapper">
				<h3 class="weather-capsule-current-temperature">51&deg; <span class="temperature-scale">F</span></h3>
				<div class="weather-capsule-secondary-content-wrapper">
					<p class="weather-capsule-current-sky-conditions">Broken Clouds</p>
					<ul class="weather-capsule-list">
						<li>Hi: 58&deg; F</li>
						<li>Lo: 35&deg; F</li>
					</ul>
				</div><!-- .weather-capsule-secondary-content-wrapper -->
			</div><!-- .weather-capsule-content-wrapper -->
		</aside>

		</a>
								</div>
						</nav><!-- #site-navigation -->
												
						
					</div><!-- .site-header-container -->
				</header><!-- #masthead -->

				<div id="content" class="site-content">

					
					<main id="main" class="site-main" role="main">

	<div id="primary" class="content-area" itemscope itemtype="http://schema.org/Article">

		
			
<article id="post-474171" class="content-single post-474171 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-state-regional tag-man-leaves-mess-and-urine-on-floor tag-plane tag-southwest-florida-international-airport tag-spirit-airlines" itemscope itemtype="http://schema.org/Article">
			<header class="entry-header">
			<h1 class="entry-title" itemprop="headline">Bathroom behavior got this Florida man kicked off his flight</h1>
			
			<div class="entry-meta">
				
<div class="entry-meta-primary-column">
		
<span class="byline">Associated Press</span>

<span class="posted-on">
	Published: <time class="entry-date published" datetime="2018-01-07T18:09:11+00:00">January 7, 2018, 6:09 pm</time></span>

<span class="updated-on ">
	Updated: <time
				class="updated"
				datetime="2018-01-07T18:13:05+00:00"
				data-standard-view="2h"
			>January 7, 2018, 6:13 pm</time></span>
</div><!-- .entry-meta-primary-column -->
	<div class="robots-nocontent sd-social-icon entry-header-sharing">
		<div class="sd-content">
			<ul>
																			<li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-474171" class="share-twitter sd-button share-icon no-text" href="http://wkrg.com/2018/01/07/bathroom-behavior-got-this-florida-man-kicked-off-his-flight/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li>
																			<li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-474171" class="share-google-plus-1 sd-button share-icon no-text" href="http://wkrg.com/2018/01/07/bathroom-behavior-got-this-florida-man-kicked-off-his-flight/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li>
																			<li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-474171" class="share-facebook sd-button share-icon no-text" href="http://wkrg.com/2018/01/07/bathroom-behavior-got-this-florida-man-kicked-off-his-flight/?share=facebook" target="_blank" title="Share on Facebook"><span></span><span class="sharing-screen-reader-text">Share on Facebook (Opens in new window)</span></a></li>
																			<li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-474171" class="share-pinterest sd-button share-icon no-text" href="http://wkrg.com/2018/01/07/bathroom-behavior-got-this-florida-man-kicked-off-his-flight/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li>
							</ul>
		</div>
	</div>
			</div><!-- .entry-meta -->
		</header><!-- .entry-header -->
	
	<div id="entry-content" class="entry-content">
					
<div class="entry-media-wrapper">
	<figure class="entry-media ">
		<img width="650" height="488" src="https://mgtvwkrg.files.wordpress.com/2018/01/ap_575026829979.png?w=650" class="attachment-large size-large wp-post-image" alt="" srcset="https://mgtvwkrg.files.wordpress.com/2018/01/ap_575026829979.png?w=650 650w, https://mgtvwkrg.files.wordpress.com/2018/01/ap_575026829979.png?w=1300 1300w, https://mgtvwkrg.files.wordpress.com/2018/01/ap_575026829979.png?w=150 150w, https://mgtvwkrg.files.wordpress.com/2018/01/ap_575026829979.png?w=300 300w, https://mgtvwkrg.files.wordpress.com/2018/01/ap_575026829979.png?w=768 768w, https://mgtvwkrg.files.wordpress.com/2018/01/ap_575026829979.png?w=1024 1024w" sizes="(max-width: 650px) 100vw, 650px" data-attachment-id="473217" data-permalink="http://wkrg.com/2018/01/05/man-soils-plane-bathrooms-diverting-flight-to-alaska/ap_575026829979-3/" data-orig-file="https://mgtvwkrg.files.wordpress.com/2018/01/ap_575026829979.png" data-orig-size="2000,1500" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="plane generic" data-image-description="" data-medium-file="https://mgtvwkrg.files.wordpress.com/2018/01/ap_575026829979.png?w=300" data-large-file="https://mgtvwkrg.files.wordpress.com/2018/01/ap_575026829979.png?w=650" />
		
	</figure>
</div>
		
		<div class="entry-content-wrap" itemprop="articleBody">
			<p>FORT MYERS, Fla. (AP) &#8211; Frequent flyer tip: if you&#8217;re going to use the airplane bathroom, take good aim. Otherwise, you might be grounded.</p>
<p>Flight attendants say Dante Bencivenga left a mess and urine all over the floor of the bathroom on a Spirit Airlines flight before takeoff Thursday night.</p>
<p>According to WBBH TV, the 58-year-old was escorted off the plane and charged with trespassing and disorderly intoxication. He also was banned from Southwest Florida International Airport for one year.</p>
<p>Bencivenga said he wasn&#8217;t intoxicated, but crew members said he became belligerent when they tried to book him on a later flight, and refused to leave the concourse even after police threatened to arrest him for trespassing.</p>
<div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-474171" class="share-facebook sd-button share-icon no-text" href="http://wkrg.com/2018/01/07/bathroom-behavior-got-this-florida-man-kicked-off-his-flight/?share=facebook" target="_blank" title="Share on Facebook"><span></span><span class="sharing-screen-reader-text">Share on Facebook (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-474171" class="share-pinterest sd-button share-icon no-text" href="http://wkrg.com/2018/01/07/bathroom-behavior-got-this-florida-man-kicked-off-his-flight/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-474171" class="share-twitter sd-button share-icon no-text" href="http://wkrg.com/2018/01/07/bathroom-behavior-got-this-florida-man-kicked-off-his-flight/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon no-text" href="http://wkrg.com/2018/01/07/bathroom-behavior-got-this-florida-man-kicked-off-his-flight/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon no-text" href="http://wkrg.com/2018/01/07/bathroom-behavior-got-this-florida-man-kicked-off-his-flight/?share=email" target="_blank" title="Click to email"><span></span><span class="sharing-screen-reader-text">Click to email (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon no-text" href="http://wkrg.com/2018/01/07/bathroom-behavior-got-this-florida-man-kicked-off-his-flight/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-474171" class="share-google-plus-1 sd-button share-icon no-text" href="http://wkrg.com/2018/01/07/bathroom-behavior-got-this-florida-man-kicked-off-his-flight/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-kindle"><div class="kindleWidget kindle_button"><a rel="nofollow" data-shared="" class="share-kindle sd-button share-icon no-text" href="https://www.amazon.com/gp/sendtokindle/widget-popup?ie=UTF&url=http://wkrg.com/2018/01/07/bathroom-behavior-got-this-florida-man-kicked-off-his-flight/" target="_blank" title="Click to send this to your Kindle device"><span></span><span class="sharing-screen-reader-text">Click to send this to your Kindle device (Opens in new window)</span></a></div></li><li class="share-end"></li><li class="share-pocket"><a rel="nofollow" data-shared="" class="share-pocket sd-button share-icon no-text" href="http://wkrg.com/2018/01/07/bathroom-behavior-got-this-florida-man-kicked-off-his-flight/?share=pocket" target="_blank" title="Click to share on Pocket"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon no-text" href="http://wkrg.com/2018/01/07/bathroom-behavior-got-this-florida-man-kicked-off-his-flight/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-474171" class="share-linkedin sd-button share-icon no-text" href="http://wkrg.com/2018/01/07/bathroom-behavior-got-this-florida-man-kicked-off-his-flight/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div></div></div></div>
								<!-- No related posts to display. -->
			
			
<div class="mobile river-ad-wrapper river-first-ad-wrapper">
	<div id='lin-river-first' class='dfp-ad'><p class="advertisement-label">Advertisement</p></div></div>
					</div>
	</div><!-- .entry-content -->

	<footer class="entry-meta">
					</footer><!-- .entry-meta -->
</article><!-- #post-## -->

			<nav class="navigation post-navigation" role="navigation">
	<div class="nav-links">
					<a class="previous-post-link" href="http://wkrg.com/2018/01/07/alabama-department-of-corrections-investigating-inmates-death/">
				&laquo; Previous Story			</a>
							</div>
</nav>

			
<div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({
		mode: 'thumbnails-a',
		container: 'taboola-below-article-thumbnails',
		placement: 'Below Article Thumbnails',
		target_type: 'mix'
	});
</script>

			
	<div itemprop="comment">
		
<noscript>Please enable JavaScript to view the <a href="https://disqus.com/?ref_noscript" rel="nofollow">comments powered by Disqus</a>.</noscript>

<div id="comments" class="comments-area" data-show-immediately="0">

	
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2018/01/07/bathroom-behavior-got-this-florida-man-kicked-off-his-flight/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://wkrg.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="353f5c961c" /><input type="hidden" name="_wp_http_referer" value="/2018/01/07/bathroom-behavior-got-this-florida-man-kicked-off-his-flight/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">

	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" title="Guest">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" title="WordPress.com">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" title="Twitter">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" title="Facebook">
					<span></span>
				</a>
			</li>
			<li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="http://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
	
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="http://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
				<p class="comment-form-posting-as pa-wordpress"><strong></strong> You are commenting using your WordPress.com account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="http://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
				<p class="comment-form-posting-as pa-twitter"><strong></strong> You are commenting using your Twitter account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="http://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
				<p class="comment-form-posting-as pa-facebook"><strong></strong> You are commenting using your Facebook account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="http://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Google+ photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
				<p class="comment-form-posting-as pa-googleplus"><strong></strong> You are commenting using your Google+ account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='474171' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="cf12fcf683" /></p>
<input type="hidden" name="genseq" value="1515379676" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="174"/></p>			</form>
			</div><!-- #respond -->
	<div style="clear: both"></div>
</div><!-- #comments -->
	</div>
	
		
		
<div id="grv-personalization-42" class="gravity-wrapper"></div>

	</div><!-- #primary -->


	<div id="secondary" class="widget-area" role="complementary">
		<!-- BEGIN Companion Wrapper --><div id="lr_comp_default_300x250"><div class="dfp-ad lin-rr-top"><div id="lin-rr-top"><p class="advertisement-label">Advertisement</p></div></div></div><!--/#comp_default--><div id="lr_comp_300x250" style="display:block;"></div><!-- END Companion Wrapper --><div class="widget-visibility-wrapper show-on-any"><aside id="lin_featured_article_widget-3" class="widget widget_lin_featured_article_widget">
<article id="post-392" class="media-object  post-392 post type-post status-publish format-video has-post-thumbnail hentry category-tropics category-local-news category-mobile-forecast category-news category-state-regional category-top-video category-weather tag-alabama tag-cloud tag-florida tag-forecast tag-mississippi tag-outlook tag-pensacola tag-prediction tag-sky tag-temperature tag-todays-weather tag-weather-2 tag-wind tag-wkrg post_format-post-format-video">
				<figure class="entry-thumbnail">
		<a href="http://wkrg.com/2015/04/20/todays-mobile-weather-forecast-outlook/"  rel="bookmark"><img width="151" height="85" src="https://mgtvwkrg.files.wordpress.com/2015/04/webcast266.jpg?w=151&amp;h=85&amp;crop=1" class="attachment-lin-thumbnail size-lin-thumbnail wp-post-image" alt="" srcset="https://mgtvwkrg.files.wordpress.com/2015/04/webcast266.jpg?w=151&amp;h=85&amp;crop=1 151w, https://mgtvwkrg.files.wordpress.com/2015/04/webcast266.jpg?w=302&amp;h=170&amp;crop=1 302w" sizes="(max-width: 151px) 100vw, 151px" data-attachment-id="474154" data-permalink="http://wkrg.com/2015/04/20/todays-mobile-weather-forecast-outlook/webcast-301/" data-orig-file="https://mgtvwkrg.files.wordpress.com/2015/04/webcast266.jpg" data-orig-size="1113,630" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Geboy, Thomas C&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1515345562&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Webcast" data-image-description="" data-medium-file="https://mgtvwkrg.files.wordpress.com/2015/04/webcast266.jpg?w=300" data-large-file="https://mgtvwkrg.files.wordpress.com/2015/04/webcast266.jpg?w=650" /></a>
	</figure><!-- .entry-thumbnail -->
	
	
	<header class="entry-header">
		
		<h1 class="entry-title"><a href="http://wkrg.com/2015/04/20/todays-mobile-weather-forecast-outlook/"  rel="bookmark">Wet Monday with Seasonable Temperatures</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour">
	<time
				class="updated"
				datetime="2018-01-07T18:11:30+00:00"
				data-standard-view="2h"
			>6:11 pm</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-summary">
				<p>Thankfully we don&#8217;t need the winter coats anymore, but as we start the work-week we will be trading them in for rain jackets.</p>
			</div><!-- .entry-summary -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->
</aside></div><!-- .widget-visibility-wrapper --><div class="widget-visibility-wrapper show-on-any"><aside id="text-16" class="widget widget_text"><h1 class="widget-title">Trending on WKRG.com</h1>			<div class="textwidget">		<form id="wpcom-iframe-form-2f0d09a07278226a00f9aa7be3d043ba-5a52dbdcc7474" target="wpcom-iframe-2f0d09a07278226a00f9aa7be3d043ba-5a52dbdcc7474" method="post" action="//wpcomwidgets.com/?wpcom_origin=https%3A%2F%2Fmgtvwkrg.wordpress.com" style="display: none">
							<input type="hidden" name="width" value="300px" />
							<input type="hidden" name="height" value="295px" />
							<input type="hidden" name="frameborder" value="0" />
							<input type="hidden" name="style" value="" />
							<input type="hidden" name="class" value="" />
							<input type="hidden" name="scrolling" value="no" />
							<input type="hidden" name="webkitallowfullscreen" value="" />
							<input type="hidden" name="mozallowfullscreen" value="" />
							<input type="hidden" name="allowfullscreen" value="" />
							<input type="hidden" name="resize" value="0" />
							<input type="hidden" name="replace_attributes" value="1" />
							<input type="hidden" name="fallback" value="&lt;p class=&quot;protected-embed-fallback&quot;&gt;This embed is invalid&lt;/p&gt;" />
							<input type="hidden" name="_data" value="PGlmcmFtZSBzcmM9Imh0dHA6Ly9tb2RzLmxpbmludGVyYWN0aXZlLmNvbS9jaGFydGJlYXQvbW9zdFBvcHVsYXIucGhwP2hvc3Q9d2tyZyIgd2lkdGg9IjMwMHB4IiBoZWlnaHQ9IjI5NXB4IiBmcmFtZWJvcmRlcj0iMCIgc2Nyb2xsaW5nPSJubyIgY2xhc3M9IiIgYWxsb3dmdWxsc2NyZWVuPSIiIHJlc2l6ZT0iMCIgcmVwbGFjZV9hdHRyaWJ1dGVzPSIxIj48L2lmcmFtZT4=,4379ddc30b56fcfb5afa6541a55233126d711a42" />
							<input type="hidden" name="_tag" value="protected-iframe" />
							<input type="hidden" name="_hash" value="2f0d09a07278226a00f9aa7be3d043ba" />
					</form>
		
				<iframe
						name="wpcom-iframe-2f0d09a07278226a00f9aa7be3d043ba-5a52dbdcc7474"
			id="wpcom-iframe-2f0d09a07278226a00f9aa7be3d043ba-5a52dbdcc7474"
			frameborder="0"
			scrolling="no"
			width="300px" 			height="295px" 			webkitallowfullscreen mozallowfullscreen allowfullscreen			class="wpcom-protected-iframe "
		></iframe>
		
		<script type="text/javascript">
		( function() {
			var func = function() {
				var iframe_form = document.getElementById('wpcom-iframe-form-2f0d09a07278226a00f9aa7be3d043ba-5a52dbdcc7474');
				var iframe = document.getElementById('wpcom-iframe-2f0d09a07278226a00f9aa7be3d043ba-5a52dbdcc7474');
				if ( iframe_form && iframe ) {
					iframe_form.submit();
					iframe.onload = function() {
						iframe.contentWindow.postMessage( {
							'msg_type': 'poll_size',
							'frame_id': 'wpcom-iframe-2f0d09a07278226a00f9aa7be3d043ba-5a52dbdcc7474'
						}, window.location.protocol + '//wpcomwidgets.com' );
					}
				}

				// Autosize iframe
				var funcSizeResponse = function( e ) {
					var origin = document.createElement( 'a' );
					origin.href = e.origin;

					// Verify message origin
					if ( 'wpcomwidgets.com' !== origin.host )
						return;

					// Verify message is in a format we expect
					if ( 'object' !== typeof e.data || undefined === e.data.msg_type )
						return;

					switch ( e.data.msg_type ) {
						case 'poll_size:response':
							var iframe = document.getElementById( e.data._request.frame_id );

							if ( iframe && '' === iframe.width )
								iframe.width = '100%';
							if ( iframe && '' === iframe.height )
								iframe.height = parseInt( e.data.height );

							return;
						default:
							return;
					}
				}

				if ( 'function' === typeof window.addEventListener ) {
					window.addEventListener( 'message', funcSizeResponse, false );
				} else if ( 'function' === typeof window.attachEvent ) {
					window.attachEvent( 'onmessage', funcSizeResponse );
				}
			}
			if (document.readyState === 'complete') { func.apply(); /* compat for infinite scroll */ }
			else if ( document.addEventListener ) { document.addEventListener( 'DOMContentLoaded', func, false ); }
			else if ( document.attachEvent ) { document.attachEvent( 'onreadystatechange', func ); }
		} )();
		</script>
		</div>
		</aside></div><!-- .widget-visibility-wrapper --><div class="widget-visibility-wrapper show-on-any"><aside id="twitter_timeline-4" class="widget widget_twitter_timeline"><h1 class="widget-title">Twitter</h1><a class="twitter-timeline" data-height="550" data-theme="light" data-link-color="#f96e5b" data-border-color="#e8e8e8" data-lang="EN" data-partner="jetpack" data-widget-id="522419499878735872">My Tweets</a></aside></div><!-- .widget-visibility-wrapper --><div id='lin-rr-bottom' class='dfp-ad'><p class="advertisement-label">Advertisement</p></div>	</div><!-- #secondary -->
	<div id="secondary-placeholder"></div>

							<div class="tablet desktop">
								<div id='lin-footer-leaderboard' class='dfp-ad'><p class="advertisement-label">Advertisement</p></div>							</div><!-- .tablet.desktop -->

															<div class="row solitary-column">
									
<div class="mobile river-ad-wrapper river-last-ad-wrapper">
	<div id='lin-river-last' class='dfp-ad'><p class="advertisement-label">Advertisement</p></div></div>
								</div>
							
					</main><!-- #main -->

				</div><!-- #content -->

				<footer id="colophon" class="site-footer" role="contentinfo">
					<div class="info-nav-wrapper">
						<section class="site-info">
							<h2><a class="unmarked-link" href="http://wkrg.com/" rel="home">WKRG</a></h2>
															<a href="http://www.nexstar.tv" class="footer-logo" title="Nexstar Media Group, Inc">
																						<img width="180" height="94" src="https://mgtvwkrg.files.wordpress.com/2017/01/nexstar-logo-black.png?w=180" class="attachment-medium size-medium" alt="Nexstar Media Group, Inc." srcset="https://mgtvwkrg.files.wordpress.com/2017/01/nexstar-logo-black.png 180w, https://mgtvwkrg.files.wordpress.com/2017/01/nexstar-logo-black.png?w=150 150w" sizes="(max-width: 180px) 100vw, 180px" data-attachment-id="296439" data-permalink="http://wkrg.com/nexstar-logo-black/" data-orig-file="https://mgtvwkrg.files.wordpress.com/2017/01/nexstar-logo-black.png" data-orig-size="180,94" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="nexstar-logo-black" data-image-description="" data-medium-file="https://mgtvwkrg.files.wordpress.com/2017/01/nexstar-logo-black.png?w=180" data-large-file="https://mgtvwkrg.files.wordpress.com/2017/01/nexstar-logo-black.png?w=180" />																						</a>
														<p>© 1998-2017 WKRG.com | <a href="http://www.nexstar.tv/" title="Nexstar Broadcasting, Inc">Nexstar Broadcasting, Inc.</a> | All rights reserved.</p>
															<p>Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=wkrg.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a></p>
													</section><!-- .site-info -->
						<nav role="navigation">
							<div class="column-navigation column-navigation-2"><h3 class="column-navigation-heading">news</h3><div class="menu-news-container"><ul id="menu-news" class="menu"><li id="menu-item-157070" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-157070"><a href="http://wkrg.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-157071" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-157071"><a href="http://wkrg.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-449469" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-449469"><a href="/privacy-policy/#advertising">About our Ads</a></li>
<li id="menu-item-22" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22"><a href="http://wx.wkrg.com/html/2016-17%20WFNA-WKRG%20EEO%20Report.pdf">EEO Report2</a></li>
<li id="menu-item-17" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17"><a href="http://wkrg.com/childrens-programming/">WKRG Children&#8217;s Programming</a></li>
<li id="menu-item-219958" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-219958"><a href="http://wkrg.com/wfna-childrens-programming/">WFNA Children’s Programming</a></li>
<li id="menu-item-18" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18"><a href="http://wkrg.com/closed-captioning/">Closed Captioning</a></li>
<li id="menu-item-23" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23"><a href="https://publicfiles.fcc.gov/tv-profile/wkrg-tv">WKRG FCC Public File</a></li>
<li id="menu-item-219959" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-219959"><a href="https://publicfiles.fcc.gov/tv-profile/wfna">WFNA FCC Public File</a></li>
<li id="menu-item-19" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19"><a href="http://wkrg.com/problems-with-the-fcc-public-file/">Problems with the FCC Public File</a></li>
<li id="menu-item-21" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21"><a href="http://wkrg.com/advertising-terms-and-conditions-and-credit-policy/">Advertising Terms and Conditions and Credit Policy</a></li>
</ul></div></div><div class="column-navigation column-navigation-2"><h3 class="column-navigation-heading">Station</h3><div class="menu-station-container"><ul id="menu-station" class="menu"><li id="menu-item-125" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-125"><a href="http://wkrg.com/contact-us/">Contact Us</a></li>
<li id="menu-item-126" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-126"><a title="Watch Mobile News Live Now" href="http://wkrg.com/watch-now/">Streaming Video Now</a></li>
<li id="menu-item-307" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-307"><a href="http://wkrg.com/mobile-news-app/">News App</a></li>
<li id="menu-item-308" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-308"><a href="http://wkrg.com/weather/mobile-weather-app/">Weather App</a></li>
<li id="menu-item-164" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164"><a href="http://wkrg.com/wkrg-programming-schedule/">WKRG Programming Schedule</a></li>
<li id="menu-item-219948" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-219948"><a title="WFNA CW55 Programming Schedule" href="http://wkrg.com/gulfcoastcw-programming-schedule/">WFNA Programming Schedule</a></li>
<li id="menu-item-163" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-163"><a href="http://wkrg.com/watch-cbs-shows/">CBS Shows On Demand</a></li>
<li id="menu-item-321497" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-321497"><a href="http://wkrg.com/work-for-us/">Work for Us</a></li>
<li id="menu-item-130" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-130"><a href="http://wkrg.com/internships/">Internships</a></li>
</ul></div></div>						</nav>
					</div>
					<section class="follow-wrapper">
						<h3 class="follow-heading">Follow</h3>
						<nav role="navigation" class="social-icons">
	<ul class="social-icons-list ">
		<li>
			<a class="social-icon-item feed" href="http://wkrg.com/feed/">
				<span>Subscribe via RSS</span>
							</a>
		</li>
					<li>
				<a class="social-icon-item twitter" href="https://twitter.com/WKRG">
					<span>Follow us on Twitter</span>
									</a>
			</li>
							<li>
				<a class="social-icon-item facebook" href="https://www.facebook.com/WKRG.News.5">
					<span>Join us on Facebook</span>
									</a>
			</li>
							<li>
				<a class="social-icon-item youtube" href="https://www.youtube.com/user/WKRGNews">
					<span>Follow us on YouTube</span>
									</a>
			</li>
							<li>
				<a class="social-icon-item googleplus" href="https://plus.google.com/+WKRGNews/posts" rel="publisher">
					<span>Follow us on Google+</span>
									</a>
			</li>
											<li>
				<a class="social-icon-item instagram" href="https://instagram.com/WKRG5">
					<span>Follow us on Instagram</span>
									</a>
			</li>
			</ul>
</nav>
					</section>
				</footer><!-- #colophon -->
			</div><!-- #page -->

			<div class="mobile nx-mweb-adhesion">
									<button class="ad-dismiss-button" aria-label="Dismiss Ad">
						<img src="https://s0.wp.com/wp-content/themes/vip/lin-media/static/images/banner-planner/close.png" width="20" height="20">
					</button>
									<div id='nx-mweb-adhesion' class='dfp-ad'><p class="advertisement-label">Advertisement</p></div>			</div>

			<!-- wpcom_wp_footer -->
	<script type='text/javascript'>
		var _sf_async_config = _sf_async_config || {};
		/** CONFIGURATION START **/
		_sf_async_config.uid = 23192;
		_sf_async_config.domain = "";
		_sf_async_config.useCanonical = true;
		_sf_async_config.sections = "";
		_sf_async_config.authors = "";
		/** CONFIGURATION END **/
	</script>
<script>
	(function() {
		function loadChartbeat() {
			window._sf_endpt = (new Date()).getTime();
			var e = document.createElement('script');
			e.setAttribute('language', 'javascript');
			e.setAttribute('type', 'text/javascript');
			e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
			document.body.appendChild(e);
		}
		var oldonload = window.onload;
		window.onload = (typeof window.onload != 'function') ?
			loadChartbeat : function() {
				oldonload();
				loadChartbeat();
			};
	})();
</script>

<!-- Begin comScore Tag -->
<noscript>
	<img src="http://b.scorecardresearch.com/p?c1=2&#038;c2=6036439&#038;cv=2.0&#038;cj=1" alt="" />
</noscript>
<!-- End comScore Tag -->
			<img src="http://clickserv.sitescout.com/conv/b862f50a2fc07411" border="0" />
		<img height="1" width="1" style="border-style:none;" src="//insight.adsrvr.org/track/evnt/?adv=5lxm8w6&#038;ct=0:3gcilm9y&#038;fmt=3"/>
	
<div id="gallery-above-ad" style="display: none;">
	</div>
<div id="gallery-sidebar-ad" style="display: none;">
	</div>
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201802y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/mgtvwkrg.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/mgtvwkrg.wordpress.com\/wp-login.php?action=logout&_wpnonce=4515423972","homeURL":"http:\/\/wkrg.com\/","postID":"474171","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1479964158j'></script>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/wkrg.com\/2018\/01\/07\/bathroom-behavior-got-this-florida-man-kicked-off-his-flight\/":474171};
	</script>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
							<script type="text/javascript">
				jQuery(document).on('ready', function(){
					jQuery('body').on('click', 'a.share-pinterest', function(e){
						e.preventDefault();
						// Load Pinterest Bookmarklet code
						var s = document.createElement("script");
						s.type = "text/javascript";
						s.src = window.location.protocol + "//assets.pinterest.com/js/pinmarklet.js?r=" + ( Math.random() * 99999999 );
						var x = document.getElementsByTagName("script")[0];
						x.parentNode.insertBefore(s, x);
						// Trigger Stats
						var s = document.createElement("script");
						s.type = "text/javascript";
						s.src = this + ( this.toString().indexOf( '?' ) ? '&' : '?' ) + 'js_only=1';
						var x = document.getElementsByTagName("script")[0];
						x.parentNode.insertBefore(s, x);
					});
				});
			</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
			<div id="sharing_email" style="display: none;">
		<form action="/2018/01/07/bathroom-behavior-got-this-florida-man-kicked-off-his-flight/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script> document.getElementById('jetpack-source_f_name').value = ''; </script>
			<div class="recaptcha" id="sharing_recaptcha"></div><input type="hidden" name="recaptcha_public_key" id="recaptcha_public_key" value="6LcYW8MSAAAAADBAuEH9yaPcF7lWh11Iq62ZKtoo" />
			<img style="float: right; display: none" class="loading" src="http://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif?m=1315610318h" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-google-plus-1' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
		});
		</script>
				<script>
			jQuery( document ).on( 'ready', function() {
				jQuery.getScript( 'https://d1xnn692s7u6t6.cloudfront.net/widget.js', jetpack_sharing_kindle_init );
			} );

			jQuery( document.body ).on( 'post-load', jetpack_sharing_kindle_init );

			function jetpack_sharing_kindle_init() {
				jQuery( '.share-kindle' ).on( 'click', function( event ) {
					event.preventDefault();

					return true;
				} );

				if ( window.$SendToKindle && window.$SendToKindle.Widget ) {
					$SendToKindle.Widget.init( {
						'title': 		'.entry-title',
						'published': 	'.entry-date', 
						'content': 		'.post',
						'exclude': 		'.sharedaddy'
					} );
				}
			}
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-pocket' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-tumblr' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-linkedin' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
		});
		</script>
		<script type='text/javascript'>
/* <![CDATA[ */
var comment_like_text = {"loading":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var lin = {"colors":{"backgroundColor":"#1a4a7a"},"singular":{"permalink":"http:\/\/wkrg.com\/2018\/01\/07\/bathroom-behavior-got-this-florida-man-kicked-off-his-flight\/","postType":"post","showContinueReading":true},"stationId":"wkrg","l10n":{"continueReading":"Continue Reading","loadMoreStories":"Load More Stories","hideComments":"Hide Comments","showComments":"Show Comments"},"disqus":{"domain":"disqus.com","facebookXdReceiverPath":"http:\/\/mgtvwkrg.wordpress.com\/wp-content\/themes\/vip\/plugins\/disqus\/xd_receiver.htm","identifierForPost":"474171 http:\/\/wkrg.com\/?p=474171","shortname":"wkrg","version":"2.40"},"ads":{"wpArticlePostTypes":["post","page","investigative-story","autopub_ap_story"],"category":["News","State \/ Regional"],"post_tag":["man leaves mess and urine on floor","plane","southwest florida international airport","Spirit Airlines"],"description":"Frequent flyer tip: if you're going to use the airplane bathroom, take good aim. Otherwise, you might be grounded."},"entertainmentTheme":{"isUsing":false},"hero":{"layout":false},"asyncSidebars":{"endpoint":"http:\/\/wkrg.com\/wp-json\/lin\/v1\/sidebars\/asynchronicity","queryString":{"year":"2018","monthnum":"01","day":"07","name":"bathroom-behavior-got-this-florida-man-kicked-off-his-flight"}}};
var gallery_strings = {"no_gallery_modal_set":"No gallery modal set.","modal_does_not_have_class":"Modal set but does not have proper class: \"lin-gallery-modal\".","show_more":"More","show_less":"Less","pager":"%1$d of %2$d","captions":{"on":"Turn Captions On","off":"Turn Captions Off"},"thumbnails":{"on":"Show Thumbnails","off":"Hide Thumbnails"},"galleries":{"on":"Latest Galleries","off":"Hide Galleries"}};
var webpackFlags = {"feature":"","needsModernizr":"1"};
var linGA = {"hasDefaultProperty":"1","hasAdditionalProperties":"","is404":"","defaultProperty":"UA-60088952-8","additionalProperties":[]};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyVkF1uAjEMhC/UxKKIoj5UHKXKJiY45K+Js1tuTxaERAFR8Wp7xt8MTFnoFBkjg6tgcCSN+Ve6+gZXq9BE9s1SrOBpjxV+GjbcqWg8lifHOoXQR+IscrN6gDpRxldEfwYXIUXtmzkftGiwVJ0KykDx1pp3GPrdSLm/jyKgIQWVFZM+Zd5maTNLn6ztYdKIpZC5A/zHxfo0KC+HNlfyiPESomD2h0eYVw045Kz0Hr67AfBEzFgEU8D++Vlz72LGcydKoaLyh043N7YJX4vVYvm5Xq4/Vu4IsmG6Qg=='></script>
<script type='text/javascript'>
/* <![CDATA[ */
var FB_WP=FB_WP||{};FB_WP.queue={_methods:[],flushed:false,add:function(fn){FB_WP.queue.flushed?fn():FB_WP.queue._methods.push(fn)},flush:function(){for(var fn;fn=FB_WP.queue._methods.shift();){fn()}FB_WP.queue.flushed=true}};window.fbAsyncInit=function(){FB.init({"channelUrl":"https:\/\/mgtvwkrg.wordpress.com\/wp-content\/themes\/vip\/plugins\/facebook\/channel.php","xfbml":true});if(FB_WP && FB_WP.queue && FB_WP.queue.flush){FB_WP.queue.flush()}
		if (Array.prototype.forEach) {
			var fbPosts = document.querySelectorAll('fb\\:post');
			Array.prototype.forEach.call(fbPosts, function(el) {
				el.setAttribute('data-width', el.parentNode.offsetWidth);
			});
		}
	}
/* ]]> */
</script>
<div id="fb-root"></div><script type="text/javascript">(function(d){var id="facebook-jssdk";if(!d.getElementById(id)){var js=d.createElement("script"),ref=d.getElementsByTagName("script")[0];js.id=id,js.async=true,js.src="http:\/\/connect.facebook.net\/en_US\/all.js",ref.parentNode.insertBefore(js,ref)}})(document)</script>
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"85383843","siteName":"WKRG","siteURL":"http:\/\/wkrg.com","icon":"<img alt='' src='http:\/\/0.gravatar.com\/blavatar\/6d7cfadd1f58afc062fb45efdcb7413b?s=50&d=https%3A%2F%2Fs1.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"vip\/lin-media","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/mgtvwkrg.wordpress.com\/wp-login.php?redirect_to=http%3A%2F%2Fwkrg.com%2F2018%2F01%2F07%2Fbathroom-behavior-got-this-florida-man-kicked-off-his-flight%2F","themeURL":"","xhrURL":"http:\/\/wkrg.com\/wp-admin\/admin-ajax.php","nonce":"79991643b2","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"b19f099203\" \/>","referer":"http:\/\/wkrg.com\/2018\/01\/07\/bathroom-behavior-got-this-florida-man-kicked-off-his-flight\/","canFollow":"1","feedID":"35773861","statusMessage":"","customizeLink":"https:\/\/mgtvwkrg.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fmgtvwkrg.wordpress.com%2F2018%2F01%2F07%2Fbathroom-behavior-got-this-florida-man-kicked-off-his-flight%2F","postID":"474171","shortlink":"https:\/\/wp.me\/p5MgeL-1ZlV","canEditPost":"","editLink":"https:\/\/mgtvwkrg.wordpress.com\/wp-admin\/post.php?post=474171&action=edit","statsLink":"https:\/\/wordpress.com\/stats\/post\/474171\/wkrg.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: LIN Media","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 70,202 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/mgtvwkrg.wordpress.com\/wp-login.php?redirect_to=http%3A%2F%2Fwkrg.com%2F2018%2F01%2F07%2Fbathroom-behavior-got-this-florida-man-kicked-off-his-flight%2F\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyNjMEOgkAMRH/IpRhcjQfjp5iyLFhgu6Qt+vviQb1tPM1k8t7Ac3Ehs0U2SKtb5nUgVsAuEbsWBRKqRdmay48oQl3U31aNuoP/H0wwTFqSglHmt/RtJXoiTdFcU9VwIw7QZ0kFfslqrp+RBPSOQjx8cpOu6bL39bk5HfzRjy+YyWcn'></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({flush: true});
</script>
<script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'85383843','blog_tz':'-6','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'85383843','v':'wpcom','tz':'-6','user_id':'0','post':'474171','subd':'mgtvwkrg'}]);
function st_vt() {var x=document.createElement("img");x.src="http://pixel.wp.com/g.gif?blog=85383843&v=wpcomvt&tz=-6&user_id=0&post=474171&subd=mgtvwkrg&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTdDNXdwSDNzY2t3TXpdMHlwa2VYWEwxYSU/eDhaOTJJQUhvamMwWit2eGdlM0w9Y2tvUXlMcSUwRGsydXRqT1F6c1tqTmprSTdtWU9YSWNtekwuWyw/bTdQdHhJK0YzczNDYXF8VU56fj1ITCxPaHJUaTFyWCxvUkZ8W1kmeW9KSXxkOUl3Z1hXLG8rJj9Ld2FTcnJGdzBKP2N4LnlLT3AmP0xuS0J6Ynddfmg0TUEucHVHV3d3dForMFFhcWRiS0pDeERwa0lvXThGfmR3Y1tGN3QmYX49SkI0LW8='}]);
_stq.push([ 'clickTrackerInit', '85383843', '474171' ]);
	</script>
<noscript><img src="http://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
			<!-- Google Analytics -->
<script>
	if ( typeof linGA !== 'undefined' && linGA.hasDefaultProperty ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

		linGA.allProperties = [ linGA.defaultProperty ].concat( linGA.additionalProperties );
		linGA.startTracking = function() {
			jQuery.each( ga.getAll(), function( i, tracker ) {
				name = tracker.get( 'name' );
				ga( name + '.require', 'displayfeatures' );
				ga( name + '.send', 'pageview' );
				if ( linGA.is404 ) {
					ga( name + '.send', 'event', '404', document.location.href, document.referrer );
				}
			});
		};
		linGA.trackExternal = function( e ) {
			try {
				jQuery.each( ga.getAll(), function( i, tracker ) {
					ga( tracker.get( 'name' ) + '.send', 'event', 'Outbound Links', e.currentTarget.host, jQuery( this ).attr( 'href' ) );
				});
				// h/t https://wordpress.org/plugins/wp-google-analytics
				if ( ! ( e.metaKey || e.ctrlKey || 1 == e.button || '_blank' == jQuery( this ).attr( 'target' ) ) ) {
					e.preventDefault();
					setTimeout( 'document.location = "' + jQuery( this ).attr( 'href' ) + '"', 150 );
				}
			} catch( err ) {}
		};

		/**
		 * Send a GA event to all properies.
		 *
		 * @param  {string} category - Event category
		 * @param  {string} action - Event action
		 * @param  {string} label - Event label
		 */
		linGA.trackEvent = function( category, action, label ) {
			try {
				// Send event to all tracking properties.
				jQuery.each( ga.getAll(), function( i, tracker ) {
					ga( tracker.get( 'name' ) + '.send', 'event', category, action, label );
				} );
			} catch ( err ) {}
		}

		jQuery.each( linGA.allProperties, function( i, property ) {
			ga( 'create', property, 'auto', { 'name': 't' + i } );
		});
		ga( linGA.startTracking );
		jQuery( 'a:external' ).on( 'click', linGA.trackExternal );

		// Track "Continue Reading" events.
		window.addEventListener( 'lin:continueReading', function() {
			linGA.trackEvent( 'Button', 'Tap', 'Continue Reading' );
		}, false );

		// Track "Load More Stories" events.
		window.addEventListener( 'lin:loadMoreStories', function() {
			linGA.trackEvent( 'Button', 'Tap', 'Load More Stories' );
		}, false );
	}
</script>
<!-- End Google Analytics -->

		</div><!-- .wallpaper-image -->
	</div><!-- .header-image -->
</div> <!-- #content-wrapper -->

</body>
</html>
<!--
	generated 271 seconds ago
	generated in 0.190 seconds
	served from batcache in 0.002 seconds
	expires in 29 seconds
-->
